Support technique de MonAE.fr et MaTPE.com

Gestion de la faille de sécurité Heartbleed

En début de semaine, des chercheurs ont découvert une faille dans la librairie OpenSSL, utilisée pour sécuriser les échanges de données entre votre navigateur et nos serveurs. Cette faille a impacté et continue d'impacter de très nombreux services web, de toutes tailles.

Voici les mesures que nous avons prises pour remédier à cette faille:

  • dans les heures qui ont suivi la publication de cette faille de sécurité, nous avons fait le nécessaire pour mettre à jour nos serveurs avec une version non vulnérable de la librairie openssl
  • dès que notre hébergeur Amazon à corrigé cette faille sur le système d'équilibrage de charge que nous utilisons pour garantir la haute disponibilité du service, nous avons regénéré et installé un nouveau certificat SSL au cas ou le précédent aurait été compromis (le certificat SSL est le document qui permet à notre serveur de prouver à votre navigateur que vous êtes bien sur nos serveurs et non sur une copie de nos serveurs)
  • nous avons à titre préventif fait le nécessaire pour changer les mots de passes et les clés d'authentification de tous les services externes utilisés par notre outil au quotidien.

A notre connaissance, aucune exploitation de cette faille sur nos serveurs n'a été faite, mais comme tous les autres services impactés, nous vous recommandons cependant à titre préventif et comme sécurité supplémentaire de changer le mot de passe de votre compte (dans l'onglet "Paramètres" / "Compte"), et si vous utilisez notre API, de générer une nouvelle clé API.

Vous avez d’autres questions ? Envoyer une demande

0 Commentaires

Veuillez vous connecter pour laisser un commentaire.